ACTS|Classic Security Requirements

If you receive this error when running ACTS|Classic, your company may need to make some security adjustments:

 ACTS|Classic "Version Incompatible" Message

ACTS|Classic "Version Incompatible" Message

ACTS|Classic uses port 80 (standard web traffic) to establish and negotiate a secure connection.  It then initiates the actual secure connection over port 443, but that traffic is sometimes identified and blocked as non-standard by your company's security software.  This results in the misleading “versions incompatible” message.

If you receive this message, please have your company's security department add the following servers to the allowed whitelist:

  • app.ecocionacts.com
  • 174.143.109.34
  • 72.32.229.129
  • 72.32.64.66